Automatic save

Discovered a bug? Post about it here!
Post Reply
User avatar
kertsz
Posts: 2
Joined: 23 Jan 2018, 14:20

Automatic save

Post by kertsz » 13 May 2018, 19:41

Hello, the following happens to me.

I use windows 10 with the latest version of gamesave manager, and it turns out that creating a scheduled task so that I save the games with the inative system, never gets to start the program. I do not know why it does not work automatically, but the worst thing is that it has not worked for me, letting the program create a backup at a scheduled time every day.

Does anyone know what may be happening to me?

User avatar
InsaneMatt
Site Admin
Posts: 97
Joined: 22 Jan 2018, 00:33

Re: Automatic save

Post by InsaneMatt » 15 May 2018, 13:04

  1. Open up the Task Scheduler tool (hold the WinKey and press R, then enter taskschd.msc[/i])
  2. From the tree list on the left of the window, click "Task Scheduler Library"
  3. Look for an entry starting with GSM_ and double-click it
  4. Click the Triggers tab
  5. Either edit an existing 'trigger' or click New...
  6. Make sure the "Begin the Task" option is set to "On idle"
  7. OK out of all the dialogs

User avatar
kertsz
Posts: 2
Joined: 23 Jan 2018, 14:20

Re: Automatic save

Post by kertsz » 24 May 2018, 01:14

I still do not understand quite well how it works, since in the windows panel there are many options to older ones. But for now I have solved it satisfactorily.

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests